пропал вход

В этот форум переносятся темы из форума "Новые" которые при рассмотрении модератором или автором признанны либо не верными, либо ошибочными.
Ответить
vlad
Лейтенант
Сообщения: 391
Зарегистрирован: 11.09.2015{, 11:50}
Репутация: 0
Откуда: Казань

пропал вход

#1

Сообщение vlad » 08.02.2016{, 15:26}

проект был сделан в 10,3 в 10,4 из доступных пропал один из входов. при копировании платы и вставке в новый проект он появляется. Также при переносе  копированием не все входа привязываются . Плата одинаковая Arduino Nano(ATmega328)

Аватара пользователя
support
Супермодератор
Сообщения: 1751
Зарегистрирован: 03.01.2018{, 11:45}
Репутация: 600
Откуда: Астрахань
Имя: Сергей
Контактная информация:

пропал вход

#2

Сообщение support » 08.02.2016{, 16:59}

Если можно - приложите проект в версии 10.3  и напишите какие входа пропали. Я проверю. Заранее спасибо.
Автор программы FLProg.

vlad
Лейтенант
Сообщения: 391
Зарегистрирован: 11.09.2015{, 11:50}
Репутация: 0
Откуда: Казань

пропал вход

#3

Сообщение vlad » 09.02.2016{, 09:08}

вот.( pin 12. в программе нигде не используется, но его нет в доступности и при копировании часть входов вставляется с потерей привязки к пинам).

Добавлено (08.02.2016, 18:24)
---------------------------------------------
упс, файл не лезет

Добавлено (08.02.2016, 18:26)
---------------------------------------------
отправил на support@flprog.ru

Добавлено (09.02.2016, 09:08)
---------------------------------------------
Пропавший пин нашел. забыл про мобас. с копированием что то не понял, но тоже видимо мой персональный глюк.( вечером попробовал на другом компе -все нормально. сегодня и на рабочем все ок) Изображение

Ответить

Вернуться в «Не принятые»