Проблема с установленной в FLProg 2.3.1 IDE 1.8.0

В данный форум модератором или автором переносятся темы из других форумов после исправления описанной ошибки во время работы над новой версией. Результаты исправления появятся в ближайшем релизе.
Ответить
aidar_i
Полковник
Сообщения: 2704
Зарегистрирован: 24.12.2016{, 16:55}
Репутация: 528
Откуда: Уфа
Имя: Айдар
Контактная информация:

Проблема с установленной в FLProg 2.3.1 IDE 1.8.0

#1

Сообщение aidar_i » 22.02.2017{, 17:17}

Вроде про этот баг никто еще не писал. Компилируем проект из FLProg в установленный IDE 1.8.0, нажимаем проверить или вгрузить , IDE 1.8.0 выдает кучу ошибок. IDE 1.6.3, установленный в прежней версии FLProg, выдает тот же проект корректно. Копирую скомпилированный скетч в IDE 1.8.1 - все отлично! Сейчас так и делаю. Нужно заменить в FLProg 2.3.1   IDE 1.8.0 на IDE 1.8.1.
А самому можно заменить?
Кстати этот баг я заметил при работе с IDE 1.8.0 еще до FLProg.
Последний раз редактировалось aidar_i 22.02.2017{, 17:20}, всего редактировалось 1 раз.

Аватара пользователя
Олег
Полковник
Сообщения: 1532
Зарегистрирован: 13.10.2015{, 16:47}
Репутация: 62
Контактная информация:

Проблема с установленной в FLProg 2.3.1 IDE 1.8.0

#2

Сообщение Олег » 22.02.2017{, 18:20}

Установки - Установки программы - Папки,  там даете путь к нужной версии IDE.

aidar_i
Полковник
Сообщения: 2704
Зарегистрирован: 24.12.2016{, 16:55}
Репутация: 528
Откуда: Уфа
Имя: Айдар
Контактная информация:

Проблема с установленной в FLProg 2.3.1 IDE 1.8.0

#3

Сообщение aidar_i » 23.02.2017{, 00:29}

Большое спасибо! Все стало отлично!

Аватара пользователя
support
Супермодератор
Сообщения: 1848
Зарегистрирован: 03.01.2018{, 11:45}
Репутация: 696
Откуда: Астрахань
Имя: Сергей
Контактная информация:

Проблема с установленной в FLProg 2.3.1 IDE 1.8.0

#4

Сообщение support » 13.03.2017{, 09:54}

В версии 2.4 будет ArduinoIDE 1.8.1
Автор программы FLProg.

Ответить

Вернуться в «Выполненно»