Arduino IDE 1.6.5 для FLProg

На этом форуме Вы можете задать вопросы знатокам программы и автору.
Ответить
Аватара пользователя
Siberian
Лейтенант
Сообщения: 473
Зарегистрирован: 07.09.2015{, 11:51}
Репутация: 8
Откуда: СССР
Имя: Александр

Arduino IDE 1.6.5 для FLProg

#1

Сообщение Siberian » 07.03.2016{, 08:39}

Сделать резервную копию файла ide (файл не удалять) из своей установленной FLProg.
Извлечь из скачанного архива файл ide, поместить в директорию установленной FLProg (с заменой).
9132675.png
СКАЧАТЬ IDE 1.6.5
Для скачивания вложений Вы должны быть зарегистрированы.
Последний раз редактировалось Siberian 07.03.2016{, 08:40}, всего редактировалось 1 раз.

SirYorik
Сержант
Сообщения: 124
Зарегистрирован: 04.10.2015{, 10:01}
Репутация: 0
Откуда: Томск

Arduino IDE 1.6.5 для FLProg

#2

Сообщение SirYorik » 07.03.2016{, 09:21}

а в чём профит будет?

Аватара пользователя
Siberian
Лейтенант
Сообщения: 473
Зарегистрирован: 07.09.2015{, 11:51}
Репутация: 8
Откуда: СССР
Имя: Александр

Arduino IDE 1.6.5 для FLProg

#3

Сообщение Siberian » 07.03.2016{, 09:36}

http://forum.flprogwiki.ru/viewtopic.php?f=18&t=666

Плюс можно добавлять библиотеки к пользовательским блокам Code, которые не поддерживаются в IDE 1.6.3 (в настоящее время в FLProg).

Аватара пользователя
support
Супермодератор
Сообщения: 1754
Зарегистрирован: 03.01.2018{, 11:45}
Репутация: 603
Откуда: Астрахань
Имя: Сергей
Контактная информация:

Arduino IDE 1.6.5 для FLProg

#4

Сообщение support » 07.03.2016{, 12:04}

Ну вообще то проще установить Arduino-IDE 1.6.5 куда ни будь в независимую папку и в настройках программы FLProg указать эту папку.
3611123.png
При нажатии кнопки "По умолчанию" программа возвращается к родной IDE
Для скачивания вложений Вы должны быть зарегистрированы.
Автор программы FLProg.

krom23
Лейтенант
Сообщения: 423
Зарегистрирован: 06.09.2015{, 15:18}
Репутация: 12
Откуда: Калуга
Имя: Андрей

Arduino IDE 1.6.5 для FLProg

#5

Сообщение krom23 » 07.03.2016{, 12:09}

У меня и так стоит 1.6.5 и FLProg c ней вполне контачит, может чего не догоняю, поясните пожалуйста?
Понял, спасибо.
Последний раз редактировалось krom23 08.03.2016{, 01:41}, всего редактировалось 1 раз.

Аватара пользователя
Siberian
Лейтенант
Сообщения: 473
Зарегистрирован: 07.09.2015{, 11:51}
Репутация: 8
Откуда: СССР
Имя: Александр

Arduino IDE 1.6.5 для FLProg

#6

Сообщение Siberian » 07.03.2016{, 12:12}

Я как-то по привычке, так делаю. И скопировать нужно именно в FLProg, чтобы произошла замена файлов в FLProg/ide

Добавлено (07.03.2016, 12:12)
---------------------------------------------
krom23 писал(а):У меня и так стоит 1.6.5 и FLProg c ней вполне контачит, может чего не догоняю, поясните пожалуйста?
Это у Вас отдельно стоит 1.6.5, а при компиляции из FLProg работает встроенная в FLProg 1.6.3
Последний раз редактировалось Siberian 07.03.2016{, 12:14}, всего редактировалось 1 раз.

Novichok
Рядовой
Сообщения: 43
Зарегистрирован: 05.10.2015{, 17:17}
Репутация: 0

Arduino IDE 1.6.5 для FLProg

#7

Сообщение Novichok » 08.03.2016{, 23:53}

у меня 1.6.5 не запускается выходит значок и всё

Добавлено (08.03.2016, 23:53)
---------------------------------------------
а пользуюсь 1.6.8 arduino-nightly

Ответить

Вернуться в «Спросить у знатоков»